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1 Introduction
This document describes how to update your current software and database from SimaPro 7.3.3 - SimaPro 8.3 to the
latest release of SimaPro. In the “What’s new in SimaPro 8.4” document you can find information about the changes in
the data, methods and software.
You will find detailed instructions below. Please read these carefully. Should you still have questions, please contact
your local SimaPro partner or the PRé helpdesk by email at support@pre-sustainability.com. You may also contact us by
phone at +31 33 4504010.

A summary of the update procedure
The update procedure can be summarised as follows:
1. Software update: Update your SimaPro single-user or multi-user client software to the latest release. There is
no update for the SimaPro database server.
2. Database update: Import the full update database which includes the latest version of all data and methods.

2 Updating the SimaPro software
2.1 Multi-user versions
We recommend that multi-user updates are done by your network administrator. Please note that:
 All SimaPro multi-user clients have to be updated to the latest SimaPro release.
 The SimaPro Database Server software does not need to be updated.

2.2 Procedure for updating single-user and multi-user client
The procedure for updating the single-user and multi-user SimaPro client software is as follows:
1. Download the SimaPro installation file SetupSimaPro840.exe from this link to each computer that runs the
SimaPro single-user or SimaPro multi-user client.
2. On each computer, double-click SetupSimaPro840.exe to start the installation. Follow the instructions in the
setup wizard. You may be asked for your SimaPro registration name and code. The current SimaPro software
will be uninstalled and then replaced with SimaPro 8.4.0. Note that your database(s) will not be uninstalled!
3. Next, proceed with the database update procedure as described in section 3.

SimaPro Layout Settings
Note that some layout settings may have changed after updating, so it may be that windows open smaller or larger
than usual. The default SimaPro font and size should be Segou UI 11 points. To make any changes to the font size
or type, go to Tools> Options> Desktop (tab).
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3 Updating the database
3.1 Database update
This chapter describes how to update your database. The update process consists of four parts:
1. Installing the update database that contains the new data.
2. Importing the update database into your SimaPro database(s).
3. Doing an append action to merge synonyms in the substance list.
4. Updating links in your projects to the most recent data libraries, or replacing links to obsolete processes.
These steps are described in detail in the following sections. In Box 1 and 2 you will find tips for updating multi-user
licences and an overview of the default database locations. You have to follow the database update procedure for each
SimaPro database that you want to update.
Please note that any changes you have made in the library entries or in the original methods supplied in the Methods
library will be lost during the update. Processes, product stages or methods that you have added (for example by
copying) to the libraries that are to be updated will still be there. Contact us for assistance if you wish to keep your
changes.

Box 1. Updating a database in a multi-user environment
In a multi-user environment, updating a database directly on the database server is very slow due to additional
network traffic. If you have one of the professional multi-user licences, you can also do the database update locally
on a (fast) PC with the SimaPro client installed. This is much quicker.
To do that, login as Manager and check under Tools, User Management that no users are logged into the SimaPro
database. If so, you can close SimaPro. Locate the database on the server’s hard drive (see Box 2 for default
locations) and copy the database (a set of 77 numbered *.NX1 files) to your local hard drive. In the “Open SimaPro
Database” window, choose “Local server”, browse to the directory you copied the database to. Continue with the
update instructions in section 3.2. After updating, copy the database back to its original location on the server.
Owners of an educational Classroom licence do not have “local server” database access, but should request a
temporary single-user licence via support@pre-sustainability.com to do the update locally. We will include further
instructions on how to update.

Box 2. Default directories
SimaPro installs updates in the default database directory if no other location is chosen. The default directory
depends on the version of Windows where your database server is running:



Windows 7, Windows 8, Windows 10, Windows 2008 server, Windows 2012 server:
C:\Users\Public\Documents\SimaPro\Database\
Windows 2003 server: C:\Documents and Settings\All Users\Shared Documents\SimaPro\Database

If you have a multi-user version and cannot find the database in one of the default directories, open the SimaPro
database server. In the list of aliases you can see the location(s) of the database directories that are being used.
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3.2 Installing the update database
Download the file SetupFullUpdateDatabase840.exe from this link. In the location where you saved the file, doubleclick SetupFullUpdateDatabase840.exe to install the “FullUpdate840” database. Make sure SimaPro is closed otherwise
you will receive a warning message.
You have to do this on each computer with SimaPro single user installed (you may also copy the files). For the multiuser, one installation is sufficient.
The “FullUpdate840” database will be installed in the default directory (see Box 2 above). Follow the instructions in the
setup wizard. This process will install the update database on your computer, but it will not yet update the active
databases.
Multi-user version: since we recommend doing the database update locally, the update database does not have to be
installed in one of the locations (directory aliases) defined in the SimaPro database server. Instead, you can do the
update on a local hard drive and then copy your updated database back to the server (see Box 1).
If you notice any older update databases (named Update802, Update805, Update810 or similar) and you are sure you
already imported these updates, you can delete these with Windows Explorer to free up disk space and avoid
confusion. To avoid deleting useful databases by accident, please open each database before deleting it to check for
any projects that need to be kept.

3.3 Importing the update database
Follow these steps to import the new data:
1.

Start SimaPro 8.4.0. If you have a multi-user SimaPro licence, log in as Manager. Make sure no other users are
logged in at this moment, because the database will be locked during import. During the update process, users
cannot log in to SimaPro.

2.

On opening the database for the first time, a technical conversion may take place which does not alter the content
of your database (this depends on which SimaPro version you are updating from). However, after conversion the
database cannot be opened with any previous versions of SimaPro anymore. SimaPro will create a (obligatory)
backup of your database. Click Yes to continue. Once the backup andconversion are completed, the database will
be opened.

3.

Check if the database you want to update is open in SimaPro. The database name is found in the blue bar at the
top of the SimaPro window. If the database is not open, go to File> Open SimaPro Database and select the
database you want to update (the database you usually work in).

4.

Then go to File > Import SimaPro Database. Click “Yes” to continue when the message below appears.
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5.

The “Import SimaPro Database” dialogue box will appear:

6.

Click “Browse”. The “Open database” dialogue box will appear (“Server” is shown in multi-user versions only):

7.

The update database (FullUpdate840) will appear in the “Open Database” dialogue box. Click “Open”. You will see
the libraries that need to be imported.
If you do not see the “FullUpdate840” database, click the “Browse” button in the Open database window. Browse
to the directory where you installed the update database, select the “FullUpdate840” database (see Box 2 for the
default directory) and click “OK”.
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8.

Click “Select all” at the bottom left of the window. Alternatively make a selection of the libraries you want to
import. Note that if you selected all libraries the import will take a significant amount of time. Next, click “Import”.

9.

The data will be scanned and an overview will be generated of all the data that are added or replaced. We
recommend that you save this overview.

10. Click “OK” to start the import process. Before data importing starts, the program will prompt you to make a
backup.

After clicking “OK”, select the folder you want the save to backup file in (for example, the default directory; see
Box 2). Note: if you click “Cancel”, the update procedure is stopped.
11. The data in the update database will now be imported into the existing database.

Box 3. Import errors
Should SimaPro report any import errors, please save the log file and make screenshots if possible. The overview of
issues in the log file may help you to find out what went wrong. For assistance, please send an email to the SimaPro
helpdesk at support@pre-sustainability.com and include the log file and any screenshots as attachments.
We appreciate it if you could include the results of the database check, which can be done via File > SimaPro
Database Management > Check Database.

3.4 Appending substances
The next step is to do an “append substances” action to convert some old substance names in your database to the
latest substance naming convention in SimaPro. If you do not do this, mismatches between life cycle inventory and
impact assessment data may occur, leading to incorrect LCA results. The replacements are defined in the append file
that is installed with the update database.
Appending merges two synonymous substance names into one. For example, CO 2 needs to be appended to Carbon
dioxide, the latter being the name used in the most recent version of SimaPro and in the impact assessment methods.
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Without appending CO2 to Carbon dioxide, any use of the substance named CO 2 in processes will not show in the
impact assessment results.
1.
2.
3.
4.

Go to the “Substances” section under “General Data” in the LCA Explorer screen.
Click “Append”. A new window will open.
Click “Load” on the right hand side and select the append file: “AppendSubstances840.xlsx”. The append file is
found in the same directory as the update database (see Box 2 for default directories).
Click “Append” on the right hand side of the window. After a final confirmation, the substances will be appended.
Depending on the size of your database, this may take some time.

3.5 Updating links in your projects to ecoinvent 3.3
3.5.1 Updating links from ecoinvent 2.2 to ecoinvent 3.3
When carrying out the full update database, if the ecoinvent 2.2 data library was available in your database, it will
remain alongside the new ecoinvent 3.3 library. Furthermore, any links in your projects to ecoinvent 2.2 will remain
intact.
If you wish to change those links from ecoinvent 2.2 to the most recent equivalent version in ecoinvent 3.3 (where
possible), you can use the Projects to Libraries Links manager to replace the links manually (please refer to this video
for general instructions on using the tool).
If you need to replace a large number of processes, please contact us for the possibility of providing you with a
replacement file.

3.5.2 Updating obsolete links
Since the ecoinvent 3 libraries will be replaced by the updated 3.3 library, the majority of links will be updated
automatically to ecoinvent 3.3. However, a number of processes from older ecoinvent 3 versions are no longer
supported and are considered obsolete.
When you calculate a model containing an obsolete process, you will get a warning message. The warning message
indicates which process(es) in your model are obsolete, so please save this overview. Please contact us to provide you
with the relevant replacement files and further instructions to replace these processes. Make sure to include:
Which SimaPro and ecoinvent version you are updating from
The overview of obsolete processes

How can I tell which processes are now obsolete?
The quickest way to review the obsolete processes is by checking the 'Obsolete' sub-categories in the ecoinvent 3.3
libraries (Material/Others/Obsolete, Energy/Others/Obsolete, etc..). In the Documentation tab of those processes,
the Comment field states that the process is no longer part of the ecoinvent 3 database (see screenshot below). If
you select any of those processes and click on ' Used by', you will get an overview of the projects which are using
the selected obsolete process.
In addition, if you calculate a process or product stage that is or contains an obsolete process, you will get a
warning message. The warning message indicates which process(es) are obsolete, and you can then replace them
using the replacement files (if possible) or manually.
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3.6 Using the Replacement file on links to US LCI library
In the update of the US LCI library (released with SimaPro 8.1), a number of changes were made that require your
attention if you have used US LCI data in your projects. Please note that this is an optional step.
With this update it was not possible to replace all processes 1:1 with the updated processes. We have decided to
import multiple output processes as such, whereas previously we converted these to multiple single output files (some
of which were empty). This means that some processes had to become obsolete and a new multiple output process is
created. SimaPro, however, cannot replace 4 processes with the same single process during the import database
procedure. To ensure that you link to the new processes and thus get the correct updated results, you need to check
for any links that need replacement. PRé created a special replacement file to allow you to change the links in your
project to the correct processes automatically. How to use this file is described below.
Using the replacement file
Follow the next steps for replacing the links in your project to your present library to the preferred library using one of
the replacement file:
1.
2.
3.

Open a project in your updated database. This can be any project.
Open the “Project to library links manager” window by going to Tools>Project to library Links Manager.
Select the project(s) of which you know that they (could) use the US LCI library. Use Ctrl-A to select all projects
(Ctrl-Shift-A to deselect). You can also use the filter to select project by (part of the) name.
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4.
5.
6.

Select the US LCI library.
Click on Scan.
View the links found by clicking on the Links tab. This is an overview of all links to the US LCI library from the
selected processes.
7. Click on the “Import replacements” button.
8. Load the replacement file “"Replace US LCI to SimaPro 810.xlsx” which can be downloaded here.
9. Check the links which are going to be replaced in the column ‘Replace name’. Note that it is possible that no
replacements are needed.
10. Store your links in order to be able to check afterwards. It is also possible to add new replacement links yourself.
11. Click on the Replace button to replace the links. You will get a confirmation message how many links are replaced
to the chosen library.

You have now finished the update procedure. Repeat for any other database you wish to update.

4 Contact Us
Please contact us or your local partner if you have questions about new features in the SimaPro software or database,
or if you have any other questions related to the update.
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Website: http://www.pre-sustainability.com/contact
Email: support@pre-sustainability.com
Phone: +31-33-4504010

